NewsTeller

Unable to fetch user information for logged in users

resolved

A server misconfiguration was preventing the authentication cookie to be set. The problem has been addressed.

investigating

An error prevents the website to properly fetch user information when he/her is logged in.
Only logged in user are affected.